FAQFAQ    Board RulesBoard Rules    SearchSearch    LotteryLottery    RouletteRoulette    UsergroupsUsergroups
     RegisterRegister  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Shop    Log inLog in 
View posts since last visit View your posts View unanswered posts

Frame rate drops while driving

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Mafiascene.com Forum Index -> Mafia I Help
View previous topic :: View next topic  
Author Message
Hunter

Senior Member
Senior Member


Joined: 21 Mar 2013
Posts: 298

2156 Bank Notes
Items

PostPosted: Sun Aug 24, 2014 11:13 pm    Post subject: Frame rate drops while driving Reply with quote

Sarcastic

So I've noticed MAFIA is nearly unusable for me right now. The frame rate is too low. What?? It's dropping beneath 30FPS. It doesn't seem to matter what the resolution or details are, the results are the same. I don't see what difference it makes on a 12 year old program. There's just something really inefficient about MAFIA.

BUT - I get a constant ~60 FPS in the game, which is all I ever got, even 10 years ago. The problem is when I start to move or drive the frame rate goes to crap. Does that make sense? No? Well, it doesn't make sense to me. So I made a dumb video for ye.

https://www.youtube.com/watch?v=lDjS-Wpsnsg

SO THERE!
Back to top
View user's profile Send private message Send e-mail
Muggy

Site Staff
Site Staff


Joined: 05 Jan 2005
Posts: 859
Location: Sydenham SE26
276948 Bank Notes
Items

PostPosted: Mon Aug 25, 2014 12:13 am    Post subject: Frame rate drops while driving Reply with quote

Have you got the UDD installed or optimized mafia?

The problem with Fraps is that FR's always drop
_________________

Back to top
View user's profile Send private message Visit poster's website
Hunter

Senior Member
Senior Member


Joined: 21 Mar 2013
Posts: 298

2156 Bank Notes
Items

PostPosted: Mon Aug 25, 2014 1:36 am    Post subject: Frame rate drops while driving Reply with quote

I decided to take my own advice and investigate setup.

Cause: Software sound processing. I'm sure I disabled the hardware for a reason, but whatever that was, the sound was skipping and causing this massive frame rate drop.

With hardware sound, everything is working normally. I'm glad Very happy
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Mafiascene.com Forum Index -> Mafia I Help All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

Generation Time: 0.518 | Queries: 18